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cÖ_g w`b 

What is Microsoft Excel? 

G‡·j nj GK ai‡bi B‡jKUªwbK †cÖvMÖvg hvi mvnv‡h¨ WvUv msMÖn I msi¶b Kiv hvq| 

G‡·j A‡bK¸‡jv Lvov I Avbyf~wgK mvwii mgš̂‡q MwVZ| 

How to open Excel? 

Click on Start>All programs> Microsoft Office> Microsoft Excel 

What is a column? 

 

Dc‡ii Qwe‡Z A, B, C, D cªwZwU Lvov Ask‡KB Kjvg ejv nq| 

What is a row? 

 

Dc‡ii Qwe‡Z 1,2,3,4 cªwZwU Avbyf~wgK Ask‡KB Kjvg ejv nq| 

 

 



 Chittagong IT SolutionsChittagong IT SolutionsChittagong IT SolutionsChittagong IT Solutions    

    

Web: www.chittagong-it.com 

Email: admin@chittagong-it.com 

 

Hotline: 01819-644071, 01915-641556 

            01815-972141, 01819-632265,01712189113 

 

What is a Cell? 

 

wbw©Ïó Kjvg I wbw©Ïó †ivi ga¨ ’̄vb‡K  Cell ejv nq| Dc‡ii Qwe‡Z Kjvg B I †iv 6 Gi 

ga¨eZ©x iw½b Ask nj GKwU †mj| 

How to move Selection in the field? 

‡h †Kvb cell G wK¬K Ki“b: 

Press Right arrow>  Kvi&mi Wvbw`‡K hv‡e 

Press Left arrow>  Kvi&mi evgw`‡K hv‡e 

Press Up arrow>  Kvi&mi Dc‡ii w`‡K hv‡e 

Press Down arrow> Kvi&mi wb‡Pi w`‡K hv‡e 

“Home” key ‡cÖm Ki‡j A¨vKwUe †mj Kjvg A ‡Z P‡j Avm‡e| 

“Ctrl+Home” key ‡cÖm Ki‡j A¨vKwUe †mj A1 G P‡j Avm‡e| 

“Ctrl+End” key ‡cÖm Ki‡j A¨vKwUe †mj WvUv avibKvix †kl †m‡j P‡j hv‡e| 

“Ctrl+Down Arrow” key ‡cÖm Ki‡j A¨vKwUe †mj GK‡m‡ji †kl †iv ‡Z P‡j 

hv‡e| 

“Ctrl+Up Arrow” key ‡cÖm Ki‡j A¨vKwUe †mj cÖ_g †iv ‡Z P‡j hv‡e| 

“Ctrl+Page Down” key ‡cÖm Ki‡j A¨vKwUe †mj GK‡m‡ji cieZ©x kxU G P‡j 

hv‡e| 



 Chittagong IT SolutionsChittagong IT SolutionsChittagong IT SolutionsChittagong IT Solutions    

    

Web: www.chittagong-it.com 

Email: admin@chittagong-it.com 

 

Hotline: 01819-644071, 01915-641556 

            01815-972141, 01819-632265,01712189113 

 

“Ctrl+Page Up” key ‡cÖm Ki‡j A¨vKwUe †mj GK‡m‡ji Av‡Mi kxU G P‡j hv‡e| 

How to enter data in a spreadsheet? 

G‡·j ¯cÖxW kx‡U wZbwU av‡c WvUv WyKv‡bv nq: 

1. †m‡j K¬xK Kiv 

2. WvUv UvBc Kiv 

3. Enter ‡cÖm Kiv 

WvUv WyKv‡bvi mgq: 

“Enter” key ‡cÖm Ki‡j WvUv †iKW© nq Ges A¨vKwUe †mj †iKW©K…Z †m‡ji wb‡Pi 

†m‡j P‡j Av‡m| 

 “Tab” key ‡cÖm Ki‡j WvUv †iKW© nq Ges A¨vKwUe †mj †iKW©K…Z †m‡ji Wv‡bi †m‡j 

P‡j Av‡m| 

“Arrow” key ‡cÖm Ki‡j WvUv †iKW© nq Ges A¨vKwUe †mj †hw`‡K A¨v‡iv wb‡ ©̀kbv 

†`Iqv nq †mw`‡K m‡i hvq | 

“Esc” key ‡cÖm Ki‡j WvUv †iKW© bv  n†q †mj Lvwj nq Ges GKB †m‡j c~bivq WvUv 

†iKW© Kiv hvq| 
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What is Cell reference in Excel? 

 

‡h‡Kvb †m‡ji Ae ’̄vb mywbw©Ïófv‡e cÖKvk Kivi Rb¨  Cell reference Gi cÖ‡qvRb 

nq|Dc‡ii Qwe‡Z Kjvg B I †iv 2 Gi ga¨eZ©x Ask nj GKwU †mj Ges Gi †idv‡iÝ nj 

B2 | 

How to create and save new Excel document? 

Click on File> New 

Click on File> Save> Give a file name> Click on My Document> Click 

on Save 

How to open and close Excel? 

 Click on File> Open 

Click on File> Close 

Make the following table in Excel and save it in “ My Document”? 
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Types of Data in Excel 

Excel spreadsheet G mvavibZ wZb ai‡bi WvUv †iKW© Kiv nq: 

� Labels  :  Text 

� Constants  :  Number 

� Formula  :  Mathematical equation 

Kv‡Ri µg g‡b ivLvi mnR 

data types examples descriptions 

LABEL 
Name or Wage or 

Days 

anything that is just 

text 

CONSTANT 5 or 3.75 or -7.4 any number 

FORMULA =5+3 or = 8*5+3 math equation 
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What is Label in Excel? 

� Label ‡h †Kvb Headings Ges Kjv‡gi bvg ev WvUv avib K‡i| 

� Label msL¨v Ges A¶i avib Ki‡Z cv‡i| 

� e¨enviKvix‡`i eySvi myweav‡Z© Label e¨envi Kiv nq| G‡Z e¨enviKvix Label 
†`‡LB WvUv m¤ú‡K© eyS‡Z cvwi| 

 
Dc‡ii wP‡Î Label ¸‡jv nj: 

• computer ledger  
• car loan  
• interest  
• # of payments  
• Monthly Pmt.  

What is Constant (Value) in Excel? 

� Excel G Constant ej‡Z mywbwÏ©ó gvb‡K eySv‡bv nq| 
� Constant wewfbœ ai‡bi n‡q _v‡K †hgb: dollars, percentages, months 

BZ¨vw`| 

 

 

 

Dc‡ii wP‡Î Constants ¸‡jv nj: 
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� $12,000  
� 9.6%  
� 60  

What is Formula in Excel? 

� Excel G Formula ej‡Z MvwYwZK mgxKib‡K eySv‡bv nq| 
� Formula Aek¨B equal (=) sign w`‡q ïi“ Ki‡Z nq|  

 

 

� Formula Aek¨B equal (=) sign w`‡q ïi“ Ki‡Z nq|  
� ‡h †m‡j Avgiv DËi †c‡Z PvB Formula Aek¨B H †m‡j wjL‡Z n‡e| Ki‡Z| 

What is Cell References in Formulas?  

 

� Excel spreadsheet G ‡h †Kvb †m‡ji Ae¯’vb wb‡ ©̀‡ki Rb¨ Cell Reference 

e¨envi Kiv nq|  Avgiv DËi †c‡Z PvB Formula Aek¨B H †m‡j wjL‡Z n‡e| 

� Cell Reference, column letter  Ges row number Gi mgš‡̂q MwVZ| 

†hgb: A1, B3 BZ¨vw`| 
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wØZxq w`b 
G‡·‡j MvwYwZK wnmve-wbKvk 

 
dvskbmg~n: 

we‡qvM   ->  Subtraction  ->   Minus sign ( - )  

‡hvM   ->  Addition   ->   Plus sign (+ )  

¸b   ->  Multiplication  ->  Asterisk (* )  

fvM   ->  Division   ->   Forward slash ( / )  

G·‡cv‡bbwmqvj  ->  Exponentiation - >  Caret (^ )  

dvskbmg~‡ni Kv‡Ri µg : 
dvskbmg‡~ni Kv‡Ri µg g‡b ivLvi mnR Dcvq nj; BEDMAS kãwU g‡b ivLv| G 
k‡ãi cÖwZwU A¶i w`‡q wbgœwjwLZ dvskb¸‡jv eySv‡bv nq: 

Brackets 
Exponents 
Division 
Multiplication 
Addition 
Subtraction 

dvskb¸‡jvi µg †_‡K eySv hvq †h cÖ_‡g †eª‡K‡Ui KvR, Zvici h_vµ‡g Exponents, 
Division, Multiplication, Addition Ges Subtraction Gi KvR| 
D`vnib: 2+3=5 
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c`‡¶c 1: WvUv UvBc Kiv 

� Cell A1 G wK¬K Ki  > UvBc 3 

� Press “Enter”    

� Cell A2 G wK¬K Ki  > UvBc 2 

� Press “Enter” 

c`‡¶c 2:  Equal (=) sign UvBc Kiv 
 

 
� Cell C1 G wK¬K Ki  > UvBc = 

c`‡¶c 3:  Cell Reference UvBc Kiv 

 
Cell C1 G Equal (=) sign UvBc Kivi ci,  
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� Cell A1 G wK¬K Ki| 

� Cell C1 G Plus (+) sign UvBc Ki| 

� Cell A2 G wK¬K Ki|  

� Press “Enter” 

Cell C1 G DËi 5 †`Lv hv‡e| 
 

How to Subtract Numbers in Excel? (G‡·‡j wKfv‡e we‡qvM Ki‡Z nq?) 
G‡·‡j we‡qvM Ki‡Z Avgiv wb‡Pi dig~jv e¨venvi Kie: 
dig~jv  =A1 - B1 

WvUv msMÖn Kiv 
� Cell A1 G UvBc Ki 20| 

� Cell B1 G UvBc Ki 10| 

we‡qvM Kiv 
� Cell C1 G Equal (=) sign UvBc Kivi Ki|  

� Cell A1 G wK¬K Ki| 

� Cell C1 G Minus (-) sign UvBc Ki| 

� Cell A2 G wK¬K Ki|  

� Press “Enter” 

Cell C1 G DËi 10 †`Lv hv‡e| 
How to Multiply Numbers in Excel? (G‡·‡j wKfv‡e ¸b Ki‡Z nq?) 
G‡·‡j Myb Ki‡Z Avgiv wb‡Pi dig~jv e¨venvi Kie: 
dig~jv  
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= A1 * B2  

WvUv msMÖn Kiv 
� Cell A1 G UvBc Ki 20| 

� Cell B1 G UvBc Ki 10| 

Myb Kiv 
� Cell C1 G Equal (=) sign UvBc Ki| 

� Cell A1 G wK¬K Ki| 

� Cell C1 G Asterisk (*) sign UvBc Ki| ¸b‡K G‡·‡j Asterisk (*) sign 
Øviv cÖKvk Kiv nq| 

� Cell A2 G wK¬K Ki|  

� Press “Enter” 

Cell C1 G DËi 200 †`Lv hv‡e| 
 

How to do division in Excel? (G‡·‡j wKfv‡e fvM Ki‡Z nq?) 
G‡·‡j fvM Ki‡Z Avgiv wb‡Pi dig~jv e¨venvi Kie: 
dig~jv  
= A1 /B2  
WvUv msMÖn Kiv 

� Cell A1 G UvBc Ki 20| 

� Cell B1 G UvBc Ki 10| 

fvM Kiv 
� Cell C1 G Equal (=) sign UvBc Ki|  

� Cell A1 G wK¬K Ki| 
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� Cell C1 G Division (/) sign UvBc Ki|  

� Cell A2 G wK¬K Ki|  

� Press “Enter” 

Cell C1 G DËi 2 †`Lv hv‡e| 
 
Z…Zxq w`b 
G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 
  
 
 
 
 
Dc‡ii WvUv e¨venvi K‡i wb‡Pi †Ue‡ji 
Referenced Data Abyhvqx †hvM, we‡qvM, ¸b I fvM Ki| 

• A1 (column A, row 1) = 5  
• A2 (column A, row 2) = 7  
• A3 (column A, row 3) = 8  
• B1 (column B, row 1) = 3  
• B2 (column B, row 2) = 4  
• B3 (column B, row 3) = 6  

Operation Symbol Constant Data Referenced Data Answer 

Multiplication * = 5 * 6 = A1 * B3 30 

Division / = 8 / 4 = A3 / B2 2 

Addition + = 4 + 7 = B2 + A2 11 

Subtraction - = 8 - 3 = A3 - B1 5 

 

 

How to select Cells? 

 A B 

1 5 3 

2 7 4 

3 8 6 
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� ‡h‡Kvb Cell wm‡j± Ki‡Z keyboard A_ev mouse e¨venvi Kiv hvq| 

� cÖ_g Ges †kl Cell wm‡j± K‡i GKvwaK Cell GKB mv‡_ wm‡j± Kiv hvq| 

� GKvwaK wew¶ß Cell GKB mv‡_ wm‡j± Ki‡Z Kgv e¨venvi Kiv hvq A_ev Ctrl 
key press K‡i Cell My‡jvi Dci wK¬K Kiv nq| 

G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

 A B 

1 5 3 

2 7 4 

3 8 6 

 
Avgiv hw` †hvM Ki‡Z Pvq, Zvn‡j wjL‡Z n‡e: 

=sum(Type In)  
or 

=sum(Click On)  

To Select 
Type 
In 

Click On 

A1 A1 • click on A1 

A1, A2, A3 A1:A3 

• click on A1 
• with button down 
• drag to A3 

A1, B1 A1:B1 

• click on A1  
• with button down  
• drag to B1 

A1, B3 A1, B3 
• click on A1 
• type in comma  

(or hold down the control key on a PC) 
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(or hold down the command key on a MAC)  
• click on B3 

A1, A2, B1, B2 A1:B2 

• click on A1 
• with button down 
• drag to B2 

dvskb wK? 
dvskb nj wbav©wiZ MvwbwZK dig~jv hv G‡·j‡K Kv‡Ri wb‡©̀ kbv †`q| †hgb: †hvM, 

we‡qvM, ¸b, fvM BZ¨vw`| 

D`vnib: 

SUM function ‡K †jLv nq:   = SUM (D1: D6) 

 

Dc‡ii SUM function, Cell D1‡_‡K D2 ch©šÍ me msL¨v †hvM K‡i Cell D7 G 

emvq| 

What is Sum function? 

SUM function cÖwZwU mywbwÏ©ó †m‡ji msL¨vmg~n †hvM K‡i cÖvß †gvU gvb wbav©wiZ †m‡j 

emvq|  

SUM function †K wjL‡Z nq: = SUM (first value, second value, etc)  
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D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

 A 

1 25 

2 50 

3 75 

4 test 

5  

Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †m‡ji gvb †hvM Ki: 

Example Cells to ADD Answer 

=sum(A1:A3) A1, A2, A3  150 

=sum(A1:A3, 100) A1, A2, A3 and 100 250 

=sum(A1+A4) A1, A4 #VALUE! 

=sum(A1:A2, A5) A1, A2, A5 75 

†hvM Kivi mgq †`Lv hvq †h, wm‡j‡±W †mj¸‡jvi gvSLv‡b Lvwj †mj _vK‡j Zv †gvU 

gv‡bi mv‡_ k~Y¨ †hvM K‡iGes msL¨v Qvov Ab¨ wKQy _vK‡j Zvn‡j error Av‡m| 

What is Average Function? 

Average Function cÖwZwU mywbwÏ©ó †m‡ji msL¨vmg~n †hvM K‡i Zv‡`i Mo gvb wbav©wiZ 

†m‡j emvq|  

Average Function †K wjL‡Z nq: =Average (first value, second value, etc.) 
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D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

 A 

1 25 

2 50 

3 75 

4 100 

5  

Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †mj e¨venvi K‡i Average gvb †ei Ki: 

Example Cells to average Answer 

=average (A1:A4) A1, A2, A3, A4 62.5 

=average (A1:A4, 

300) 

A1, A2, A3, A4 and 

300 
110 

=average (A1:A5) A1, A2, A3, A4, A5 62.5 

=average (A1:A2, 

A4) 
A1, A2, A4 58.33 

Mo †ei Kivi mgq †`Lv hvq †h, wm‡j‡±W †mj¸‡jvi gvSLv‡b Lvwj †mj _vK‡j Zv wnmv‡e 

e¨veüZ nq bv| 

 

What is Max Function? 
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Max nj Maximum Gi msw¶ß iƒc| Max Function wm‡j‡±W †mj ¸‡jv †_‡K 
e„nËg gvb †ei K‡i †`q| 

Max Function †K wjL‡Z nq: =Max (first value, second value, etc.) 

D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 
 
 
 
 
 
 
 
 
 
Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †mj e¨venvi K‡i Max gvb †ei Ki: 

Example of Max Cells to look at 
Ans. 

Max 

=max (A1:A4) A1, A2, A3, A4 30 

=max (A1:A4, 100) A1, A2, A3, A4 and 100 100 

=max (A1, A3) A1, A3 30 

=max (A1, A5) A1, A5 10 

 

What is Min Function? 

Min nj Minimum Gi msw¶ß iƒc| Min Function wm‡j‡±W †mj ¸‡jv †_‡K ¶z̀ ªZg  
gvb †ei K‡i †`q| 

 A 

1 10 

2 20 

3 30 

4 test 

5  
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Min Function †K wjL‡Z nq: =Min(first value, second value, etc.) 

D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

 A 

1 10 

2 20 

3 30 

4 test 

5  

 
Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †mj e¨venvi K‡i Min gvb †ei Ki: 
 

Example of min Cells to look at Ans. min 

=min (A1:A4) A1, A2, A3, A4 10 

=min (A2:A3, 100) A2, A3 and 100 20 

=min (A1, A3) A1, A3 10 

=min (A1, A5) 
A1, A5 (displays the smallest 

number) 
10 

 

What is Count Function? 

Count Function wm‡j‡±W †mj ¸‡jvi g‡a¨ WvUv avibKvix †m‡ji †gvU msL¨v †ei K‡i 
†`q| 
Count Function †K wjL‡Z nq: =Count(first value, second value, etc.) 

D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

 A 
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1 10 

2 20 

3 30 

4 test 

5  

 
Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †mj e¨venvi K‡i ‡gvU †m‡ji msL¨v †ei Ki: 
 

Example of 

Count 
Cells to look at Answer 

=Count (A1:A3) A1, A2, A3 3 

=Count (A1:A3, 

100) 
A1, A2, A3 and 100 4 

=Count (A1, A3) A1, A3 2 

=Count (A1, A4) A1, A4  1 

=Count (A1, A5) A1, A5 1 

 Count Kivi mgq †`Lv hvq †h, wm‡j‡±W †mj¸‡jvi gvSLv‡b Lvwj †mj _vK‡j Zv ¸bv 
nq bv| ‡m‡j †jLv A_ev Ab¨ wKQy _vK‡j ZvI MYbvi AšÍfy©³ nq bv|  
What is CountA Function? 

CountA Function wm‡j‡±W †mj ¸‡jvi g‡a¨ WvUv avibKvix †m‡ji †gvU msL¨v †ei 

K‡i †`q| 

CountA Function †K wjL‡Z nq: =CountA(first value, second value, etc.) 

D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 
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 A 

1 10 

2 20 

3 30 

4 test 

5  

Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †mj e¨venvi K‡i ‡gvU †m‡ji msL¨v †ei Ki: 

Example of CountA Cells to look at Answer 

=CountA (A1:A3) A1, A2, A3 3 

=CountA (A1:A3, 100) A1, A2, A3 and 100 4 

=CountA (A1, A3) A1, A3 2 

=CountA (A1, A4) A1, A4  2 

=CountA (A1, A5) A1, A5 1 

Count Kivi mgq †`Lv hvq †h, wm‡j‡±W †mj¸‡jvi gvSLv‡b Lvwj †mj _vK‡j Zv ¸bv nq 

bv| ‡m‡j †jLv A_ev Ab¨ wKQy _vK‡j Zv MYbvi AšÍfy©³ nq| 

What is IF Function? 

IF Function GK ev GKvwaK kZ© hvPvB K‡i cÖ̀ Ë kZ© ev kZ©mg~n mZ¨ n‡j GK ai‡bi 

gvb †ei K‡i †`q Avi wg_¨v n‡j Ab¨ ai‡bi gvb wb‡ ©̀k K‡i| 

If Function †K wjL‡Z nq: =IF (condition, value-if-true, value-if-false) 
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D`vnib: G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

 A B 

1 Price Over a dollar? 

2 $.95 No 

3 $1.37 Yes 

4 comparing # returning # 

5 14000 0.08 

6 8453 0.05 

 
Gevi wb‡Pi †Uej Abyhvqx cÖwZwU †mj e¨venvi K‡i IF Function cÖ‡qvM Kwi: 
 

Example of IF 

typed into column B 
Compares Answer 

=IF 

(A2>1,"Yes","No") 
is ( .95 > 1) No 

=IF (A3>1, "Yes", 

"No") 
is (1.37 > 1) Yes 

=IF (A5>10000, 

.08, .05) 

is (14000 > 

10000) 
.08 

=IF (A6>10000, 

.08, .05) 

is (8453 > 

10000) 
.05 

IF Function e¨venvi K‡i †h djvdj Avgiv cvq Zv bv¤v̂i A_ev †jLv n‡Z cv‡i| †h 
djvdj †jLv nq Zv Aek¨B Bbfv‡U©W Kgvi †fZ‡i n‡Z n‡e| 
PZz_© w`b 

How to write IF Function in Excel? 
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IF Function GK ev GKvwaK kZ© hvPvB K‡i cÖ̀ Ë kZ© ev kZ©mg~n mZ¨ n‡j GK ai‡bi 

gvb †ei K‡i †`q Avi wg_¨v n‡j Ab¨ ai‡bi gvb wb‡ ©̀k K‡i| 

D`vnib: 

 

aiv hvK, column A Ges column B  †Z wKQy WvUv Ggbfv‡e mvRv‡Z n‡e hv‡Z 

column D ‡Z Zv‡`i (column A Ges column B ) gvb m¤ú‡K© aviYv cvIqv 

hvq|GRb¨ Avgiv IF Function e¨venvi Ki‡Z cvwi|  

Gevi, G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki Ges msi¶b Ki: 

 

If Function †K wjL‡Z nq: =IF (condition, value-if-true, value-if-false) 
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Parts of the Excel IF function 

Zvn‡j, WvUv mvRv‡bvi Rb¨ D1 †m‡j dvskb wjL‡Z n‡e: 

=IF(A3 > B3,"A is larger","B is larger")  

 

GLv‡b kZ© nj A3 > B3, Avi gvb nj "A is larger" Ges "B is larger".  j¶bxq, 

gvb Aek¨B Bbfv‡U©W Kgvi †fZ‡i n‡Z n‡e| kZ© Ges gv‡bi gvSLv‡b †mcv‡iUi wn‡m‡e 

Kgv e¨venvi Kiv nq| 

If Function G ÓkZ©Ó As‡k e¨veüZ Comparison Operators ¸‡jv nj: 

� Equals     (=)  

� Less than     (<)  

� Less than or equal to   (<=)  



 Chittagong IT SolutionsChittagong IT SolutionsChittagong IT SolutionsChittagong IT Solutions    

    

Web: www.chittagong-it.com 

Email: admin@chittagong-it.com 

 

Hotline: 01819-644071, 01915-641556 

            01815-972141, 01819-632265,01712189113 

 

� Greater than    (>)  

� Greater than or equal to (>=)  

� Not equal to    (<>) 

How to copy IF function or Formula to other cells? 

� Cell D1 G wK¬K Ki| 

� Cell D1 Gi Wvbcv‡ki wb‡Pi KY©v‡i mouse pointer wb‡q †M‡j Zv †QvU c−vP 
(+) mv&B‡b iƒcvšÍwiZ nq| 

� Left mouse button G wK¬K K‡i  mouse pointer ‡K ‡U‡b cell D4  ch©šÍ 
wb‡q Avmv nq| 

� Mouse button †Q‡o †`Iqv nq|  

Gfv‡e IF function Ab¨ †m‡j Kwc Ki‡Z nq| 
How to add a comment to a cell? 

� Cell F1 G wK¬K Ki| 

� Insert Menu  G wK¬K Ki| 

� Comment G wK¬K Ki| 

� e‡· Comment ‡jLv nq| 

� Comment ‡jLv ‡kl n‡j evB‡i wK¬K Kiv nq| 

What is FILL Down? 
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A‡bK mgq GKB iKg dig~jv GKvwaK †m‡ji Rb¨ cÖ‡qvRb nq| ‡m‡¶‡Î GKB dig~jv 

evievi UvBc bv K‡i FILL Down Gi mvnv‡h¨ mn‡R Kiv hvq|  

 A B C 

1 5 3 =A1+B1 

2 8 2 fill down 

3 4 6 fill down 

4 3 8 fill down 

†hfv‡e Kiv hvq Zv nj: 

� ‡h †m‡j dig~jv Av‡Q Zv‡Z wK¬K Ki| 

� Shif key ‡P‡c a‡i †k‡li †m‡j wK¬K Ki| 

�  Edit Menu ‡Z wK¬K K‡i FILL Down G wK¬K Ki| 

cÂg w`b 

What is AND Function? 

And Function GK ev GKvwaK kZ© hvPvB K‡i djvdj mZ¨ ev wg_¨v wKbv Zv wb‡ ©̀k 

K‡i| 
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And Function †K wjL‡Z nq: =And (condition1, condition2, condition3) 

D`vnib: G‡·j †Lv‡j B1, B2, B3 †m‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

B1= 78,  

B2= 110 

B3= 45 

Gevi C1wK¬K Ki Ges UvBc Ki: 

=AND (B1>100, B2>100, B3>100) 

Dc‡ii kZ© Abyhvqx hw` B1, B2, B3 Gi mKj gvb 100 Gi †P‡q eo nq, Zvn‡j C1  

†m‡j And Function Gi djvdj wn‡m‡e True ‡`Lv hv‡e Ab¨_vq djvdj n‡e False| 

How to combine AND Function with Other Functions?  

And Function Ges If Function ‡K GKmv‡_ wjLv hvq: 

=IF(AND(B1>100,B2>100,B3>100),”Over Budget”,”Acceptable”) 

 

D`vnib: G‡·j †Lv‡j B1, B2, B3 †m‡j wb‡Pi WvUv¸‡jv UvBc Ki: 

B1= 78,  

B2= 110 

B3= 45 
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Gevi C1wK¬K Ki Ges UvBc Ki: 

=IF(AND(B1>100,B2>100,B3>100),”Over Budget”,”Acceptable”) 

Dc‡ii kZ© Abyhvqx hw` B1, B2, B3 Gi mKj gvb 100 Gi †P‡q eo nq, Zvn‡j C1  

†m‡j Over Budget cÖ̀ wk©Z n‡e Ab¨_vq djvdj n‡e Acceptable| 

How to Format Numbers in Excel? 

Formatting for Percent  

 

1. C4 G wK¬K Ki 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki 

3. Format Cell G wK¬K Ki 

4. Number Tab G wK¬K Ki 

5. Category Window ‡Z Percentage wK¬K Ki 

6. Decimal Places G gvb 2 †mU Kiv n‡j, `kwg‡Ki ci ỳB AsK ch©šÍ msL¨v 
cÖ̀ w©kZ n‡e| 

7. OK ‡Z wK¬K Ki| 
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Formatting for Currency  

 
1. C4 G wK¬K Ki| 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki| 

3. Format Cell G wK¬K Ki| 

4. Number Tab G wK¬K Ki| 

5. Category Window ‡Z Currency wK¬K Ki| 

6. Decimal Places G gvb 2 †mU Kiv n‡j, `kwg‡Ki ci ỳB AsK ch©šÍ msL¨v 
cÖ̀ w©kZ n‡e| 

7. Symbol G $ G wK¬K Ki| 

8. OK ‡Z wK¬K Ki| 

Formatting for date  
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1. C4 G wK¬K Ki| 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki| 

3. Format Cell G wK¬K Ki| 

4. Number Tab G wK¬K Ki| 

5. Category Window ‡Z Date wK¬K Ki| 

6. *3/14/2001 G wK¬K Ki| 

7. OK ‡Z wK¬K Ki| 

Formatting for Bold  
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1. C4 G wK¬K Ki| 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki| 

3. Format Cell G wK¬K Ki| 

4. Font Tab G wK¬K Ki| 

5. Font: Arial, Font Style: Bold, Font Size: 10 ‡mU Ki| 

6. OK ‡Z wK¬K Ki| 

Formatting for background color  
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1. C4 G wK¬K Ki| 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki| 

3. Format Cell G wK¬K Ki| 

4. Patterns Tab G wK¬K Ki| 

5. bxj Kvjvi G wK¬K Ki|  

6. OK ‡Z wK¬K Ki| 

Right Alignment of Text  

 
1. C4 G wK¬K Ki| 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki| 

3. Format Cell G wK¬K Ki| 

4. Allignment Tab G wK¬K Ki| 

5. AllHorizontal: Right, Degrees: 45 ‡mU Ki|  

6. OK ‡Z wK¬K Ki| 
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Center Alignment of Text  

 
1. C4 G wK¬K Ki| 

2. C4 ‡m‡ji Dci gvD‡mi Wvb cv‡ki evU‡b wK¬K Ki| 

3. Format Cell G wK¬K Ki| 

4. Allignment Tab G wK¬K Ki| 

5. Horizontal: Center ‡mU Ki|  

6. OK ‡Z wK¬K Ki| 

 

How to change the Worksheet tab color? 

1. Sheet1 G wK¬K Ki Ges Right wK¬K Ki | 

2. Tab Color G wK¬K Ki| 

3. cQ‡›`i Color G wK¬K Ki| 

4. OK ‡Z wK¬K Ki| 
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How to apply an AutoFormat style to your worksheet  

1. Select only the data on the worksheet that you want formatted.  

2. Choose Format > AutoFormat from the menus to bring up the 

AutoFormat dialog box.  

3. Scroll through the list of styles.  

4. Click on the one you want to use.  

5. Click OK. 

ló w`b 
Problem: Write a formula in excel to reduce 6% salary from the 

following employees? 

Name  Salary ($) 

Smith  45789.00 

Wilson  41,245.00 

Thompson  39,876.00 

James  43,211.00  

mgvavb: G‡·j †Lv‡j  
� A2 ‡Z wK¬K Ki Ges UvBc Ki “Deduction calculations for employees” 

Writing Deduction Rate and Deduction Formula 

� B4 G wK¬K Ki Ges UvBc Ki Deduction rate 

� C4 G wK¬K Ki Ges Name Box G UvBc Ki rate 

� Press Enter 

� C4 G UvBc Ki 6% 

� Press Enter 
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� A6, B6, C6, D6 G h_vµ‡g UvBc Ki Last Name, Gross Salary, 

Deduction, Net Salary 

� A7 ‡_‡K A10 ch©šÍ cÖ̀ Ë bvg¸‡jv UvBc Ki Ges B7 ‡_‡K  B10 ch©šÍ cÖ̀ Ë 
‡eZbmg~n UvBc Ki | 

� C7 G wK¬K Ki Ges UvBc Ki ”= B7 * rate” 

� Press Enter 

 

� Avevi, C7 G wK¬K Ki Ges Wvbcv‡ki wb‡Pi c−vm& (+) G Mouse pointer ‡i‡L 

†U‡b  C7 ‡_‡K C10 ch©šÍ bvgv‡bv nq| 
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� Gfv‡e dig~jv ”= B7 * rate” C7 ‡_‡K C10 ch©šÍ bvgv‡bv nq Kwc Kiv nq| 

Net Salary Formula 

 

� D7 G wK¬K Ki Ges dig~jv UvBc Ki “=B7 - C7”  

� Press Enter 

� Avevi, D7 G wK¬K Ki Ges Wvbcv‡ki wb‡Pi c−vm& (+) G Mouse pointer ‡i‡L 

†U‡b D7 ‡_‡K D10 ch©šÍ bvgv‡bv nq| 

� Press Enter 

Writing the Date Function  
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� A12 G wK¬K Ki Ges UvBc Ki Date  

� Press Enter 

� B12 G wK¬K Ki Ges UvBc Ki “= NOW ( )”  

� Press Enter 

Done 

Aóg w`b 

How to create Excel Database? 

c`‡¶c 1: Adding Field Names to the Form 

G‡·j †Lv‡j wb‡Pi WvUv¸‡jv UvBc Ki Ges †mBe Ki: 
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Opening the Data Entry Form 

1. A2 G wK¬K Ki| 

2. Data Menu ‡Z wM‡q Form G wK¬K Ki| 

3. wb‡Pi  Messge Box Avm‡e|  

 

4. OK ‡Z wK¬K Ki| 

5. Form G me Field Names cÖ̀ wk©Z n‡e| 

c`‡¶c 2: Adding Data Records with the Form 

Form cÖ̀ wk©Z nIqvi ci wb‡Pi WvUv¸‡jv UvBc Ki: 

StudentID  :   SA267-567 

Last Name  :   Jones 
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Initial  :  B 

Age   :   21 

Program  :   Languages 

 

Av‡iv WvUv WyKv‡Z New ‡Z wK¬K Ki, Ab¨_vq “Close” Button G wK¬K Ki | 

Gevi wb‡Pi WvUv‡eBR ‰Zwi Ki Ges †mBe Ki: 
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How to use Data Entry Form tools? 

 

Find Prev 

G evU‡b wK¬K K‡i WvUv‡eBR †_‡K Av‡Mi WvUv †ei Kiv hvq|   

 Find Next 

G evU‡b wK¬K K‡i WvUv‡eBR †_‡K c‡ii WvUv †ei Kiv hvq|   

Delete 

G evU‡b wK¬K K‡i WvUv‡eBR †_‡K WvUv g~‡Q †djv nq| 

New 

G evU‡b wK¬K K‡i WvUv‡eB‡R bZzb WvUv †iKW© Kiv nq| 

Restore 

G evU‡b wK¬K K‡i †iKW©K…Z †Kvb WvUvi cwieZ©b‡K `~i Kiv hvq| hw` Form †K¬vR Kiv 

nq A_ev 2q †Kvb ‡m‡j †iKW© Kiv n‡j, †m‡¶‡Î WvUvi cwieZ©b‡K `~i Kiv hvq bv|  

Criteria 
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G evU‡b wK¬K Ki‡j WvUv †LvRvi w¯Œb Avm‡e|  

 

†h †Kvb WvUv †Lv‡R †ei Ki‡Z †h †Kvb GKwU Field Name G gvb ewm‡q Find Next 

evU‡b wK¬K Ki‡j WwUv †ei n‡q Avm‡e| 

beg w`b 

How to print data from excel? 

G‡·‡ji wcÖ›U m¤úwK©Z AvBKb& I evUb wb‡Pi w¯Œbk‡U ‡`Lv‡bv nj: 

 

Print button  e¨venvi K‡i Excel Document wcÖ›U Kiv: 
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� Document Propertie Gi ‡Kvb cwieZ©b Ki‡Z bv n‡j quick print  evUb 

e¨venvi Kiv nq|    

� G evU‡b wK¬K Ki‡j mKj Active Excel Document wcÖ›U nq|   

� Print Area †mU Kiv bv n‡j Active Excel Document Gi me WvUv wcª›U n‡q 

Avm‡e| 

Print Preview  e¨venvi K‡i Excel Document wcÖ›U Kiv: 

� ‡Kvb Document wcÖ›U Kivi ci wK iKg n‡e Zv Print Preview  †Z wK¬K K‡i 

†`Lv hvq| 

� Print Preview  “Active Excel Document” †K Preview window  †Z 

†`Lvq| 
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Print preview toolbar  

� Next and Previous buttons: ‡h me Document wcÖ›U n‡e Zv‡`i me¸‡jv G 

evUb ỳUv‡Z wK¬K K‡i †`Lv hvq| 

� Zoom: G evU†b wK¬K K‡i Worksheet Gi †h †Kvb Ask eo K‡i †`Lv hvq| 

� Setup: G evU†b wK¬K Ki†j  “Page Setup” dialog box †Lv‡j| 

� Print: G evU†b wK¬K Ki†j  “Print” dialog box †Lv‡j| 

Page Setup Dialog Box 
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� Orientation 

 

 

 

� Scaling:  Document  ‡QvU A_ev eo K‡i wcÖ›U Ki‡Z GwU e¨eüZ nq|  

� Paper Size and Print Quality:  G‡·j †Lv‡j wewfbœ Paper Size Ges 

Print Quality †`L| 

� ”Sheet” Tab G wK¬K Ki| 

Portrait Landscape 
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� Print Area: Worksheet Gi †Kvb mywbwÏ©ó Ask wcÖ›U Ki‡Z PvB‡j GLv‡b Zvi 

Range D‡j−K Kiv nq| 

� Print Titles: mywbwÏ©ó Kjvg ev †iv wcÖ›U Ki‡Z GwU e¨eüZ nq| 

� Print: AwaK e¨eüZ Properties ¸‡jv nj:  Draft quality, Gridlines, Row 

and column heading. 

� Page order: Spreadsheet G G‡Ki AwaK Print pages _vK‡j Gi gva¨‡g 

Zv‡`i wcÖ›Uµg wbav©ib Kiv hvq| 

How to set a print area? 

1. Drag selects the group of cells. 

2. Choose File > Print Area > Set Print Area from the menu.  
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3. Choose File > Print Preview from the menu to check that the print 

area is set correctly. 

How to remove a print area? 

1. Choose File > Print Area > Clear Print Area from the menu.  

2. Choose File > Print Preview from the menu to check that the print 

area has been cleared. 

 
 

Please Practice 

 


